User import tool- Problem to login

Enreach Info
Enreach Info
  • Updated

Problem: 
If you start the user import tool with the current version 11.10, a login is required. If you log in, the tool is immediately terminated with an error message.

 

Cause: 
There are some .dll files missing which are needed to start. 
These are available, but are only in the wrong directory.

Solution: 
Copy the *.dll files from the SwyxWare directory (C:\Programme(x86)\SwyxWare) to the directory from which the user import tool is started. Start the user import tool - log in - done.

The missing files are: 
Microsoft.IdentityModel.Logging.dll 
Microsoft.IdentityModel.Tokens.dll 
Newtonsoft.Json.dll 
System.IdentityModel.Tokens.Jwt.dll

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.